Why some plugins have version 0.1?

Some plugins don't supply their current version or use a date based versioning system.

For these plugins we use as a start version 0.1 and then for each new version raise the number, 0.2, 0.3...

Feedback and Knowledge Base